Outbound Faxes not going through from the Customer Portal
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 09:08 EST
Monitoring
The Fax statuses are now reflecting correctly in the portal too. This issue is considered resolved and we will be monitoring.
Posted Nov 17, 2023 - 14:07 EST
Update
The service for outbound faxes has been restored and they should be going through again from the Customer Portal. Users can try again. Please note that our team is looking now at the Status column in the portal which is being kept as "Sending" even after the fax has been received by the destination. We will confirm once this has been corrected as well.
Posted Nov 17, 2023 - 13:00 EST
Identified
We continue to troubleshoot this issue today and are actively working to have it fully resolved the sooner possible. Please stand by for more updates.
Posted Nov 17, 2023 - 09:19 EST
Update
We have noticed some inconsistencies this morning and users might experience the issue with outbound faxes again. We're investigating on our side to have this resolved as soon as possible.
Posted Nov 16, 2023 - 10:00 EST
Monitoring
A fix has been implemented after finding out the cause of this issue and we are monitoring the resutls. Outbound Faxes should be working as normal now.
Posted Nov 15, 2023 - 16:23 EST
Investigating
We are currently experiencing issues with Outbound Faxes via the Customer Portal and are investigating about this.
Posted Nov 15, 2023 - 14:13 EST
This incident affected: Customer Portal.