Carrier National Outage - Bandwidth
Incident Report for GreenLink Networks
Resolved
10-01-21 11:50 AM CST - Bandwidth.com services have been restored and stable since the last update. We will continue to monitor. 

9-29-21 4:04 PM CST - We are temporarily routing calls to another  provider. This will help alleviate the trouble with calls failing to complete and the compromised audio quality. Keep in mind, however, that if a call travels through the affected network(s), you may still experience intermittent issues.

9-29-21 1:12 PM CST - Latest update from Bandwidth.com on their Status Page is as follows:

Update - Bandwidth teams are currently investigating an incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged. Sep 29, 14:03 EDT https://status.bandwidth.com/

9-29-21 12:16 PM CST - We have been monitoring the situation with carrier Bandwidth.com who has been affected by a DDOS cyber security attack. Bandwidth.com routes about 40% of VoIP traffic in the U.S. and Canada. As of this morning their services seemed to be restored but their service status page now says the following: 

Investigating - Bandwidth teams are currently investigating an incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues. All teams are actively engaged. Sep 29, 13:01 EDT https://status.bandwidth.com/

9-27-21 8:58 PM CST - All services are now reporting Operational in Bandwidth.com

For real-time information regarding the downtime, please visit our Service Status page or the carrier's direct status page here: https://status.bandwidth.com/

9-27-21 1:08 PM CST - More Detail. 

Telephone Carrier Bandwidth.com  has major outage across the U.S. and Canada

Bandwidth.com a major carrier of VoIP telecommunications is having a major outage across the U.S. and Canada. Most VoIP providers either connect directly through bandwidth or your calls are routed through bandwidth as they interconnect about 40% of the carriers in both countries. 

Even if you are not serviced by bandwidth chances are that either your calls are routing through them or the person that you are trying to call is. 

For real-time information regarding the downtime, please visit our Service Status page or the carrier's direct status page here: https://status.bandwidth.com/
Posted Oct 01, 2021 - 12:30 EDT