Fax / Voicemail to Email Issues
Incident Report for GreenLink Networks
Resolved
We have confirmed that our IP has not come back to the spam black list. We are continuing to monitor the situation.
Posted Aug 15, 2022 - 17:33 EDT
Monitoring
One of our Data Centers' IPs appeared on a spam black list, causing the receiving email systems to think the faxes and voicemail emails were spam. We have worked with the backlist vendor in delisting the IP.

Some customers have tested and confirmed they are receiving the faxes and voicemails in their emails. We are continuing to monitor the situation and investigating ways to avoid it from happening again
Posted Aug 15, 2022 - 13:51 EDT
Investigating
A few customers reported that they are not receiving their fax-to-email & voicemail-to-email communications. The faxes and voicemails can still be viewed in the Customer Portal. We are currently investigating the issue
Posted Aug 15, 2022 - 10:41 EDT
This incident affected: Cloud Phone Services.