Issues with Outbound SMS from the Customer Portal

Incident Report for GreenLink Networks

Identified

We have identified the cause of this issue and we are working to resolve it as quickly as possible. We apologize for any inconveniences and will provide updates as more information becomes available.
Posted Oct 02, 2024 - 12:09 EDT

Investigating

We are currently investigating this issue.
Posted Oct 01, 2024 - 14:29 EDT
This incident affects: Customer Portal.