Call Logs not synching in the Customer Portal

Incident Report for GreenLink Networks

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 08:11 EST

Identified

We have noticed that Call Logs are currently not displaying in the Customer Portal . A fix has been applied for this and we expect them to start reflecting again in the next couple of hours as the queue is being processed. We'll be monitoring.
Posted Feb 05, 2025 - 17:28 EST
This incident affected: Customer Portal.