Softphone's Buddy List not showing names; only extension numbers for contacts
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 10:11 EDT
Monitoring
The contact names should be displayed again after some changes we performed on our side. We have received reports of inconsistencies with the presence statuses and we are looking into this with our provider. If you can't yet see the names, please perform one of the below steps.

1. Go to Softphone tab > Exit. Then open it back and confirm if it now shows the contact names.
2. Right-click the Buddy List group, then select "Delete Group", then exit the softphone or log out and log back in and see if this solves it. It might take a few minutes to load the list.
Posted Oct 12, 2023 - 10:44 EDT
Investigating
We have gotten some reports about users noticing that the softphone's buddy list would only show ext. numbers and not names. We have escalated this to our provider and we'll be updating accordingly.
Posted Oct 10, 2023 - 12:20 EDT
This incident affected: Mobility Suite (Softphone Apps).