Issues to send faxes through the Customer Portal and Hybrid Fax ATA

Incident Report for GreenLink Networks

Resolved

The service has been restored and the fax service should be working business as usual.
Posted Mar 12, 2025 - 14:03 EDT

Investigating

We are currently investigating this issue which is blocking the ability to send faxes, some through the Customer Portal and others through the Hybrid Fax ATA.
Posted Mar 12, 2025 - 11:41 EDT
This incident affected: Customer Portal.