Creating Media Files - issues
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 09:00 EST
Update
Our Development Team isolated the issue and applied the necessary fix. The problem was related to a certificate not properly updating in our systems. All features associated with Media Files have been tested and are functioning as designed.

We are continuing to monitor for any further issues.
Posted Feb 15, 2022 - 08:41 EST
Monitoring
It was reported on February 14th at around 3:26 PM Central Time that customers were having issues adding new media files or viewing their current voicemails in the Customer and Partner Portals. The issue was escalated to our Development Team
Posted Feb 14, 2022 - 03:45 EST
This incident affected: Customer Portal and Partner Portal.