Issues while reproducing Call Recordings and Inbound Faxes in the Customer Portal
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 21:40 EDT
Identified
The issue has been identified and a fix is being implemented. ETA is 3 hours.
Posted Aug 15, 2024 - 17:35 EDT
Investigating
We are currently investigating this issue. There is a global issue affecting the reproduction of call recordings in the Customer Portal.
Posted Aug 15, 2024 - 15:44 EDT
This incident affected: Customer Portal.