GreenLink Phones and Softphones having Connectivity Issues
Incident Report for GreenLink Networks
Resolved
A service in our platform caused diminished performance across the entire system (all data centers). The issue was resolved by our team and the system is stable. All services are 100% functional.
Posted Apr 12, 2023 - 09:34 EDT
Identified
Our team has identified the issue and is working towards a fix. We apologize for the inconvenience.

Status: While there are active calls and customers connected to the system, the system is currently showing diminished performance and for that reason, a large group of customers is unable to connect. Their phones and softphones are not registering to the GreenLink Platform.

We will keep you updated.
Posted Apr 12, 2023 - 08:45 EDT
Investigating
We are looking into an issue preventing some customers from connecting to our system. Our engineers are looking into the issue.
Posted Apr 12, 2023 - 08:15 EDT
This incident affected: Cloud Phone Services and Mobility Suite (Softphone Apps).