Issues with email notifications from GLN portals
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 09:14 EDT
Identified
We are currently working to resolve an issue with email status notifications in the Customer Portal, which affects notifications for both outbound faxes and inbound SMS messages. This issue also impacts Opportunity notifications in the Partner Portal. We will provide an update once the issue is resolved.
Posted Aug 30, 2024 - 19:44 EDT
This incident affected: Customer Portal and Partner Portal.