GreenLink Service Outage
Incident Report for GreenLink Networks
Resolved
The issue has been confirmed and resolved. We are currently investigating the root cause and closely monitoring our systems.
Posted Jun 10, 2022 - 09:35 EDT
Monitoring
At 6:00 AM Central Time, Our engineers applied a fix, and all GreenLink services were restored. We continued to monitor the results
Posted Jun 10, 2022 - 09:34 EDT
Identified
At 4:15 AM Central Time, the issue was identified and narrowed to a possible disconnect of our extensions module in the systems.
Posted Jun 10, 2022 - 09:30 EDT
Investigating
At around 4:00 AM Central Time, GreenLink Services experienced an outage. Our engineers started the investigation process
Posted Jun 10, 2022 - 09:28 EDT
This incident affected: Cloud Phone Services, SIP Trunk Services, and Mobility Suite (Softphone Apps).