Degradation of Cloud and SIP Services
Incident Report for GreenLink Networks
Resolved
All services are 100% functional. We are closely monitoring our systems.
Posted Feb 14, 2024 - 14:46 EST
Monitoring
A service in our platform caused diminished performance across the entire system (all data centers). The issue was resolved by our team, and the system is stable. All services are 100% functional.

We are closely monitoring our systems.
Posted Feb 14, 2024 - 14:44 EST
Identified
Our team has identified the issue and is working towards a fix. We apologize for the inconvenience.

While there are active calls and customers connected to the system, the system is currently showing diminished performance, and for that reason, a group of customers might experience quality issues or phones and softphones not registering to the GreenLink Platform.
Posted Feb 14, 2024 - 14:11 EST
Investigating
GreenLink is experiencing a degradation of services. Our engineers started the investigation and troubleshooting process.
Posted Feb 14, 2024 - 13:58 EST
This incident affected: Cloud Phone Services, SIP Trunk Services, and Mobility Suite (Softphone Apps).