Customer and Partner Portal - Login Issues
Incident Report for GreenLink Networks
Resolved
All systems were restored.
Posted Mar 07, 2022 - 10:17 EST
Monitoring
The team has applied a fix and we are monitoring the systems.
Posted Mar 07, 2022 - 09:59 EST
Identified
The issue has been identified and the team is making the proper adjustments.
Posted Mar 07, 2022 - 09:20 EST
Investigating
Login issues reported for both Customer and Partner portals. The team is currently investigating the issue.
Posted Mar 07, 2022 - 08:53 EST
This incident affected: Customer Portal and Partner Portal.