Greenlink Degradation of Cloud and SIP services
Incident Report for GreenLink Networks
Resolved
All services are 100% functional. We are closely monitoring our systems.
Posted Sep 30, 2024 - 13:15 EDT
Monitoring
A service in our platform caused diminished performance across the entire system (all data centers). The issue was resolved by our team, and the system is stable. All services are 100% functional.
Posted Sep 30, 2024 - 13:09 EDT
Investigating
GreenLink is experiencing a degradation of services. Our engineers started the investigation and troubleshooting process.
Posted Sep 30, 2024 - 12:53 EDT
This incident affected: Cloud Phone Services, SIP Trunk Services, Mobility Suite (Softphone Apps), Customer Portal, and Partner Portal.