Softphone's Buddy List not showing names; only extension numbers for contacts
Incident Report for GreenLink Networks
Resolved
Our provider confirmed that they performed a maintenance last night that is expected to resolve the issue with XMPP where contact rosters would show user IDs instead of the user's display name.

If you were experiencing this issue, please log out and back in to get a new roster (if you have not already) and see if the roster you obtain on login has the correct Display names for the contacts. If you for any reason do not see the correct names, please reach out to us for more help.
Posted Nov 08, 2023 - 10:17 EST
Update
Latest update from our provider:

"Next week we have a code deployment planned (probably Tuesday 7th or Wednesday 8th) that should address some of the XMPP issues. In particular, we expect this to fix the problem where display names are not appearing correctly for roster contacts, and on the back end there are improvements for our own service monitoring to assist with subsequent fixes. We are optimistic that this step will lead to more complete resolutions for other XMPP-related issues. We'll keep you posted with any more news."
Posted Nov 03, 2023 - 11:38 EDT
Update
Our provider is currently stress-testing a potential fix and hope to have it deployed soon once stability is ensured. We'll be updating as soon as this is performed.
Posted Nov 02, 2023 - 14:24 EDT
Update
The issue was replicated again today and we will continue to follow up with our provider. In the meantime, users can perform an exit or log out and log back in to the softphone and this should help solve the problem with the contact names.
Posted Nov 02, 2023 - 10:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 11:28 EDT
Investigating
At this point, some users might experience this issue where their buddy list on the softphone would only show extension numbers and not contact names. We are investigating to solve this as soon as possible and will confirm when solved.
Posted Oct 17, 2023 - 09:42 EDT
This incident affected: Mobility Suite (Softphone Apps).