Intermittent issues with connectivity
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted May 28, 2024 - 20:31 EDT
Investigating
While our service has been restored, a few customers have reported intermittent issues with connectivity, calls not completing successfully or going to voicemail. Our technical team is aware and is actively troubleshooting. We will provide an update as soon as we can.
Posted May 28, 2024 - 17:37 EDT
This incident affected: Cloud Phone Services, SIP Trunk Services, and Mobility Suite (Softphone Apps).