Intermitent service interruption
Incident Report for GreenLink Networks
Resolved
All services are fully operational.
Posted Feb 09, 2023 - 15:22 EST
Monitoring
All services are now showing stable. We are continuing to monitor the results.
Posted Feb 09, 2023 - 14:08 EST
Identified
Issue has been isolated. We have taken actions to correct the issue and we are waiting for those actions to take effect over the next few minutes so that all can go back to normal.
Posted Feb 09, 2023 - 13:55 EST
Update
Customers are currently experiencing that their phones and softphones are intermittently disconnecting from our service. We are aware of the issue and our team is investigating. We will be updating this incident as information becomes available.
Posted Feb 09, 2023 - 13:34 EST
Investigating
Customers are currently experiencing that their phones and softphones are intermittently disconnecting from our service. We are aware of the issue and our team is investigating. We will be updating this incident as information becomes available.
Posted Feb 09, 2023 - 13:26 EST
This incident affected: Cloud Phone Services and Mobility Suite (Softphone Apps).