Alert Displaying on Desk Phones

Incident Report for GreenLink Networks

Update

Update: We are continuing to investigate internally to identify a root cause. At the same time, a separate review has uncovered potential issues related to upstream Internet Service Providers (ISPs) at a global backbone level. These providers support much of the underlying infrastructure used by common customer-facing ISPs and data centers, and while this does not always result in a full outage, disruptions at this level can lead to packet loss, latency, or intermittent service behavior. Based on the timeframes reviewed, the activity we’re seeing appears to align with broader internet disruption reports. That said, our team is continuing to thoroughly evaluate our systems to rule out any internal causes. We’ll share additional updates as more information becomes available.
Posted Apr 10, 2026 - 11:37 EDT

Investigating

We are currently aware of an alert message appearing on some phones, typically shown as a red triangle with an exclamation mark related to configuration. At this time, this does not appear to be impacting service, as phones remain fully operational and both inbound and outbound calling are working as expected. Our team is actively investigating to determine the cause, including the possibility of a brief earlier interruption, and we are continuing to review all angles to identify a root cause. We will provide updates as needed.
Posted Apr 10, 2026 - 10:28 EDT
This incident affects: Mobility Suite (Softphone Apps).