Softphone Ringing Issues When in Background (Android)
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 10:30 EDT
Identified
We have identified an issue with the Softphone app for Android users, where inbound calls wouldn't ring if the app is in the background. We are working to get it fixed as soon as possible.
Posted Sep 06, 2024 - 16:35 EDT
This incident affected: Mobility Suite (Softphone Apps).