Intermitent Service Interruption
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 08:58 EST
Monitoring
All services are now showing stable. We are continuing to monitor the results.
Posted Feb 23, 2024 - 08:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2024 - 08:46 EST
Identified
Issue has been isolated. We have taken actions to correct the issue and we are waiting for those actions to take effect over the next few minutes so that all can go back to normal.
Posted Feb 23, 2024 - 08:46 EST
Investigating
Customers are currently experiencing that their phones and softphones are intermittently disconnecting from our service. We are aware of the issue and our team is investigating. We will be updating this incident as information becomes available.
Posted Feb 23, 2024 - 08:45 EST
This incident affected: Cloud Phone Services, SIP Trunk Services, and Mobility Suite (Softphone Apps).