A service in our platform diminished performance across the entire system (all data centers). Our team resolved the issue, and the system is stable. All services are 100% functional.
If your phone has not yet regained service, please power cycle it to prompt a fresh registration with our system.
Posted Feb 12, 2025 - 19:08 EST
Update
While there are active calls and customers connected to the system, the system is currently showing diminished performance, and for that reason, a group of customers might experience quality issues or phones and softphones not registering to the GreenLink Platform
Posted Feb 12, 2025 - 18:23 EST
Monitoring
All services are 100% functional. We are closely monitoring our systems.
Posted Feb 12, 2025 - 18:05 EST
Identified
We are aware that some customers are experiencing intermittent disconnections from our service on their desk phones and softphones. Our team is currently investigating this issue, and we will provide updates as more information becomes available.
Posted Feb 12, 2025 - 18:01 EST
This incident affected: Cloud Phone Services, SIP Trunk Services, and Mobility Suite (Softphone Apps).