Greenlink Degradation of Cloud and SIP services
Incident Report for GreenLink Networks
Resolved
All services are 100% functional. We are closely monitoring our systems.
Posted Sep 27, 2024 - 14:25 EDT
Monitoring
A service in our platform diminished performance across the entire system (all data centers). Our team resolved the issue, and the system is stable. All services are 100% functional.
Posted Sep 27, 2024 - 14:05 EDT
Identified
GreenLink is experiencing a degradation of services and our engineers have identified the issue and are working towards a fix. We apologize for the inconvenience.

While there are active calls and customers connected to the system, the system is currently showing diminished performance, and for that reason, a group of customers might experience quality issues or phones and softphones not registering to the GreenLink Platform.
Posted Sep 27, 2024 - 13:51 EDT
This incident affected: Cloud Phone Services, SIP Trunk Services, Mobility Suite (Softphone Apps), Customer Portal, and Partner Portal.