Degradation of Cloud and SIP Services
Incident Report for GreenLink Networks
Resolved
All services are 100% functional. We are closely monitoring our systems.
Posted Feb 21, 2024 - 20:36 EST
Identified
GreenLink is experiencing a degradation of services and our engineers have identified the issue and are working towards a fix. We apologize for the inconvenience.

While there are active calls and customers connected to the system, the system is currently showing diminished performance, and for that reason, a group of customers might experience quality issues or phones and softphones not registering to the GreenLink Platform.
Posted Feb 21, 2024 - 18:08 EST
This incident affected: Cloud Phone Services and SIP Trunk Services.