Outbound Call Degradation
Incident Report for GreenLink Networks
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 16:40 EDT
Monitoring
At 2:47 PM CT, Bandwidth.com reported that the issue has been addressed, and their services were stable. We at GreenLink, confirmed that our systems can make outbound calls. Some customers have reported that they could make outbound calls as well.

We will continue to monitor the stability of our services.
Posted Aug 07, 2023 - 16:06 EDT
Update
Bandwidth has identified the cause of the issue and are working to restore outbound voice services.

For real-time information regarding the downtime, please visit our Service Status page or the carrier's direct status page here: https://status.bandwidth.com/
Posted Aug 07, 2023 - 15:36 EDT
Identified
Bandwidth.com, a major carrier of VoIP telecommunications, is having a major outage across the U.S. affecting Outbound Calls. Most VoIP providers either connect directly through bandwidth or your calls are routed through bandwidth as they interconnect about 40% of the carriers in both countries.

Even if you are not serviced by Bandwidth chances are that either your calls are routing through them or the person that you are trying to call is.

For real-time information regarding the downtime, please visit our Service Status page or the carrier's direct status page here: https://status.bandwidth.com/
Posted Aug 07, 2023 - 15:11 EDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2023 - 14:50 EDT
Investigating
At 1:38PM CST the first reports came in that some customers have reported when making an outbound call they are getting a message "Call cannot be completed due to a temporary error" and are not being able to make outbound calls. Our engineers started the investigation and troubleshooting process.
Posted Aug 07, 2023 - 14:49 EDT
This incident affected: Cloud Phone Services and SIP Trunk Services.