Softphone's Buddy List not showing names; only extension numbers for contacts
Incident Report for GreenLink Networks
Resolved
Our provider identified an issue with the VCARD which they believe was causing the problem which should now be resolved, but users will need to fully restart the client to force the application to download the corrected VCARD for contacts.

If you experienced this issue, please completely exit out of the client by going to Softphone > Exit.

Once you open the app and log in again, the corrected VCARD should download, this may take a couple minutes depending on the size of your contact list.

If a user does not exit the app, the VCARD should automatically refresh after a few hours.
Posted Jul 12, 2023 - 13:42 EDT
Investigating
We have received some reports of customers only seeing the extension numbers and not the names for contacts on the softphone's buddy list. We have escalated this to our provider and are currently looking into this issue.
Posted Jul 12, 2023 - 10:37 EDT
This incident affected: Mobility Suite (Softphone Apps).