Customer Portal Outbound Faxes Affected

Incident Report for GreenLink Networks

Resolved

A fix has been applied and faxes are now working business as usual.
Posted Jan 09, 2026 - 16:42 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 09, 2026 - 15:25 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 09, 2026 - 15:25 EST

Investigating

There's currently an issue affecting the ability to send outbound faxes from the Customer Portal. We are investigating the root cause to provide a fix ASAP.
Posted Jan 09, 2026 - 15:14 EST
This incident affected: Customer Portal.